[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

[pygame] Installation problems on Win XP

I have been using pygame on Linux without any
However when I tried to install on Win XP, the
said that it could not install as I do not have python
2.2 installed (I have 2.4).
Is there a work around to this problem ?


ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com