[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: [pygame] pygame download page still reccomends python 2.5

well, the page really needs to look something like this:

On Fri, Sep 30, 2011 at 9:36 AM, René Dudfield <renesd@xxxxxxxxx> wrote:
Yeah, I guess it should be changed.

The statement is there because newer pythons do not work on older windowses.  But that probably doesn't matter so much now.