[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Tried one last time, giving up on

I went ahead and tried to use tor- again and again it has failed 
without any debug information or error messages or anything else to explain 
why it refuses to run.

If I totally delete my ~/.tor directory and start tor from the CLI, it will 
start and run for a little while (say less than a minute) and then just quit.  
If I then try to start it again, it is an IMMEDIATE fail without any messages 
to explain why.  

Using Tork, I use the First Run Wizard to try to get tor and tork setup and 
then hit the "start tor" button.  It starts out as if it is going to work, 
usually doing the "bootstrapping" thing until about 90%, then POOF, no more 
tor and any attempt to start it again immediately fails. 

Can someone please supply me with a torrc file that actually works with (with your own personal settings altered) so I can try that?  
The torrc.sample that comes with the install doesn't work when I try 
to manually edit it instead of using Tork.