[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: Switching from windows to linux - config problems

What distro are you running?

Please show what you added to your sources.list.

Is your Internet connection configured?

What is the output of:
gpg --keyserver keys.gnupg.net --recv 886DDD89

gpg --export A3C4F0F979CAA22CDBA8F512EE8CBC9E886DDD89 | sudo apt-key add -

you should see that:

I tested it right now with Ubuntu and there is no problem.


2010/3/12 Jon <torance.ca@gmail.com>
I am in the process now of wanting to move up to linux for my main
relay OS. I have been running windows xp and 7. I have tried on 3
different distros with the config for TOR and keep coming up with the
same problem.

a) on the page for  "  Debian & Unbuntu Instructions " under Option
#2, after the deb line is put into the  " /etc/apt/sources.list  "

b) it then says to run the lines to get the gpg key ie: gpg
--keyserver keys.gnupg.net --recv 886DDD89

 and then

c)gpg --export A3C4F0F979CAA22CDBA8F512EE8CBC9E886DDD89 | sudo apt-key add -

this is where my problem lies. I can not get the 2nd line to work. I
keep getting an error say " no keys available or this is not a public

It is the same, no matter which distro I tried on. Obviously, I am
unable to go any further to install Tor.

I got on IRC and asked in the Tor channel and tried to get help. They
tried several different things to check it out and see if they could
get it to work. In following there checks, it checked out and they
could not understand either why it would not work.

Any ideas and/or help appreciated.

To unsubscribe, send an e-mail to majordomo@xxxxxxxxxxxxxx with
unsubscribe or-talk    in the body. http://archives.seul.org/or/talk/

Michael Gomboc
pgp-id: 0x5D41FDF8