[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: Absolutely cannot run tor

There!  FINALLY seem to have a working tor  I went down the 
requisite lines in the config one by one, uncommenting the minimum needed and 
finally got it working.

SOMETHING must have changed from or the previous config would 
have worked fine with the new one...it didn't (on my system at least).


On Thursday 13 November 2008 15:06:19 phobos@xxxxxxxxxx wrote:
> On Thu, Nov 13, 2008 at 02:53:27PM -0500, praedor@xxxxxxxxx wrote 0.7K bytes 
in 14 lines about:
> : This is driving me nuts.  I have repeatedly tried to upgrade to the
> : latest tor with no success.  If I build and install it without doing any
> : configuration, it will run with the builtin defaults (including the
> : default server name) but if I try to create a torrc file, no matter what
> : I do with it (using torrc.sample as a template) tor fails to run.  No
> : error messages at all.
> :
> : What the hell is it with the latest tor and its config file?  Did
> : something drastic change?  Why is the torrc.sample unusable as a simple
> : template?  I've tried simply uncommenting a few of the basic settings
> : (ORPort, etc) and changing the server name but this alone is enough to
> : prevent tor from running.
> Can you post your torrc somewhere? runs well for me.