[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [pygame] installation woes

I haven't received a reply, so I'll broaden the question - has anyone
successfully installed pygame on a RedHat 8.0 system?

btw - I managed to get past the showfont problem using the rpm --force
option, but now I get this error:

rpm -ivf --force pygame-1.5.3-1.i386.rpm

error: Failed dependencies:
        libvga.so.1 is needed by pygame-1.5.3-1
        libvorbisfile.so.0 is needed by pygame-1.5.3-1

Can anyone tell me how to determine which packages I need to install to
satisfy these dependencies? This Linux installation business is quite a



On Sun, 2002-11-17 at 11:54, Chris wrote:
> I'm having difficulty installing pygame on my RH8 system. I've installed
> Numeric, upgraded SDL and SDL-devel to 1.2.5-1, and installed smpeg, but
> when I try to install or upgrade SDL_ttf-2.0.5-1 I get:
>         file /usr/bin/showfont from install of SDL_ttf-2.0.5-1 conflicts
> with file from package kbd-1.06-26
> I tried renaming the existing /usr/bin/showfont, but I still get the
> error.
> How should I deal with this?
> Cheers,
> Chris
> ____________________________________
> pygame mailing list
> pygame-users@seul.org
> http://pygame.seul.org

pygame mailing list