[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: upgrate to .13-alpha now no traffic?

Okay .. tried .14-alpha from source .. still getting a lot of these in debug :

Feb 28 10:18:52.349 [info] connection_read_to_buf(): tls error. breaking (nickname $2FD8FC5E53BEFA292E7FE69B4F454979765336AC, address


Michael Holstein wrote:
Last night I upgraded from .12-alpha to .13-alpha (.14 not in BSD ports yet) .. and all traffic suddenly stopped.

Config didn't change, still using Xinetd to forward OR and DIR ports to non-privileged ones bound to loopback .. but getting message about DIR and OR not being externally reachable (but they are .. I can connect to them from home).

I don't know what else to check to debug this .. I (temporarily) turned logging back on for xinetd, and I see plenty of connections comming in, but I'm still not publishing my service descriptor.

What else should I check? .. anyone that can check from outside can hit -- that's the router (nick is 'csutor').


Michael Holstein CISSP GCIA
Cleveland State University