[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: for OSX10.3

I'm having the same problem on 10.3.9. I *seriously* doubt this is a
problem with anyone's 10.3 install, because I downloaded a number of
releases all the way back to which finally contained an
installer package that would work. I downloaded and tried both the
"vidalia bundles" and the "expert bundles" that only contained Tor -- The
results were the same for both types of installation bundles.

Not being a lazy user who just whines "fix it!", I started comparing the
install images that work with those that do not. I found that the
invisible ".contained_packages" folder contained packages that had
significant internal differences: In the packages in the releases that
wouldn't install, most of the <installer-package-name-here>.pkg/Contents/
Resources/ folders were missing the copies of (and/or aliases to) the
"Archive.bom" and "Archive.pax.gz" files as well as the "<installer-
package-name-here>.sizes" and "<installer-package-name-here>.info" files.
I made a read/write copy of the image of the problem release and tried
patching up the packages by hand, but all I managed to get was a
different error message: "Missing or old Bill Of Materials."

I hope this helps you track down the problem with these installers.