[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

[tor-talk] No Ident response on IRC when using Tor

I used to be able to (mis)use the TorBrowserBundle's Tor to connect to
OFTC with PChat (Xchat fork). Note: I don't use the hidden-service.

It's some time since I visited the IRC channels, I don't know which TBB

It fails with "tor-browser-2.2.35-12_en-US" and with
"tor-browser-2.2.35-7.1_en-US". I also tried alpha.

I always get:
* Connected. Now logging in...
* *** Looking up your hostname...
* *** Checking Ident
* *** No Ident response
* *** Found your hostname

That's not related to OFTC, since I get "No Ident response" on other IRC
services as well. Some even let me in.

OFTC however does not:
* Closing Link: [any exit name] (No more connections permitted from your
* Disconnected (Remote host closed socket).

I got and tried different exits as well.

Without Tor (any proxy) I can connect and get an Ident response.
Therefor I guess it is not the firewall.

I'm on Windows 7 (64bit) and PChat has not changed since I was able to
connect. tor-browser-2.2.35-7.1_en-US is from February 2012 and I was
only after that date. I use SSL but did so before.

I'm not sure if it's the right place, but I don't know what's wrong.

Best regards,
tor-talk mailing list