[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

[tor-talk] google meek server returns 403 error to Iranian IPs !

i am an Iranian tor user and i need to use Bridges and TransportPlugin to connect to network. but unfortunately google meek never worked for me. to night i tried to check it out. so i entered the https://meek-reflect.appspot.com/ in my browser and then this error:


    403. Thatâs an error.

Your client does not have permission to get URL / from this server. (Client IP address: some.Iranian.IP.address)

We're sorry, but this service is not available in your country. Thatâs all we know.

and i think it seams funny that you use google app engine to unblock tor in countries like Iran
and then google blocks Iranian access to that service.

https://az668014.vo.msecnd.net/ and https://d2zfqthxsdq309.cloudfront.net/ working functional here.

Reza Askari
tor-talk mailing list - tor-talk@xxxxxxxxxxxxxxxxxxxx
To unsubscribe or change other settings go to