[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: Tor network connections constantly building / failing

On Oct 14, 2010, at 10:22 AM, Joe Btfsplk wrote:

Thanks Mike,
Question: I'm new at this mailing list. Instructions were to post comments / quest. to: or-talk@xxxxxxxxx But replies to my quest. come from or-talk@xxxxxxxxxxxxxx Which address should I send ORIGINAL posts to & which for REPLIES to others' replies?

Welcome! Both original posts and replies can be sent to either address, they'll both go out to the list. When sending mail to either address, or-talk@xxxxxxxxxxxxx gets added to the "Reply-To" header, so I suppose for ease of separation you could consider or-talk@xxxxxxxx to be your OP address and or-talk@xxxxxxxxxxxxx to be your Reply address. This isn't necessary, however, as plenty of OPs come in through or-talk@xxxxxxxxxxxxxx

Q2: For * current * topics, is there way or site to view discussions - before they show on the archives site? Not sure if all discussions wind up on archives site & how long takes.

AFAIK, the seul.org archives are updated pretty much immediately. There have been cases where the archive thread will show up before a post will show up in my inbox.

Re: Your questions: Have home ADSL conn (non static IP). Direct / dry loop DSL w/ AT&T - U.S. - TX. Unless they JUST changed how they treat Tor connections, probably not the ISP (tho not out of question).

Just d/l & installed Vidalia Have VERY limited testing w/ it so far, but the constant, RAPID building / failing of new connections seems to have stopped - for the moment. Will do further testing. I haven't tried other connections / open wifi.

Let us know what you see.

Could just be temporary Tor network conditions, but before AND after installing Vidalia, many pages now loading quite slowly vs same pgs in past months (comparing loading same pages on many diff days of wk & time of day). Only diff on computer is upgrading to Firefox 3.6.10. My non Tor DSL speeds are still good.

Tor speeds for me fluctuate wildly depending on the time of day, phase of the moon, will of the gods, etc. Let us know if this is constant after the further testing you mentioned above.

~Justin Aplin

On 10/13/2010 4:55 PM, Mike Perry wrote:
Thus spake Joe Btfsplk (joebtfsplk@xxxxxxx):

What I'm seeing is completely ABnormal from what I've seen for 1 - 2
yrs, over several Tor / Vidalia versions.  I often looked at network
maps - was never like this.

1) What I described about connections constantly (RAPID fire - dozens, one after another) building, then immediately after 90% of connections 1st pop up - showing "building" - they immediately fail. Problem is, so many fail so quickly (in seconds), fair amount of time, there aren't 3 good (open, stable) connections. Therefore, d/l seems to drop to zero
during that time.

2) ** Currently, this behavior does NOT "level off." It continues as long a Tor / Polipo are running (even a day or more). Regardless, in past if I ran Tor for 1 hr, I NEVER saw anything close to this. I don't leave Tor running (for normal browsing) for days at a time. Never have.

3) Now, my speeds never pick up (for any length of time).
Your ISP may be blocking connections to the Tor network. What type of
internet connection is this? Work/school/library/home? What country
are you in? Have you tried other networks/open wifi to see if you get
the same result?

To unsubscribe, send an e-mail to majordomo@xxxxxxxxxxxxxx with
unsubscribe or-talk    in the body. http://archives.seul.org/or/talk/

To unsubscribe, send an e-mail to majordomo@xxxxxxxxxxxxxx with
unsubscribe or-talk    in the body. http://archives.seul.org/or/talk/