[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

strange behaviour...

I've had a couple of issues recently with "spoon"

right now I'm running, there are multiple tor process
running and I'm seeing a trickle of traffic inbound on port 9001, but
I don't seem to be listed in the directory (looking at localhost:9030)

probably unrelatedly I'd been trying to get built with
libevent-1.0d (as opposed to 1.0b that debian has and causes the
server to die at random intervals), after building and installing the
new libevent I ran:

apt-get -b source tor

and installed the resultant .deb it said it was using the right
version of libevent, and made no complaints in the log file but dies
silently just after noting it the log that it was "Tor
opening log file."  Tried again after came out and got the
same results (modulo version name in the log)

thinking on these perhaps it's because the new package is built
against libevent-1.0b but the runtimelibraties on my system are