[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: questions

phobos@xxxxxxxxxx wrote:
> On Tue, Feb 21, 2006 at 04:42:11PM -0600, richard@xxxxxxxxxxxx wrote 0.6K bytes in 13 lines about:
> : I'm new to tor and set up a Fedora Core box as a server on
> : At that time, tor showed as a service when I ran serviceconf, but after
> : installing last night, it does not appear. Is this expected?
> How did you install Tor

I downloaded the Red Hat rpm from http://tor.eff.org/download.html.en

Then (as root) I ran rpm -Uvh tor-

This indicated a problem with libevent1.1 not being present (even though
the install had been working) so I did a yum install libevent*
and then repeated the rpm upgrade.

This morning after noticing that tor was NOT running, I looked in the /etc/rc.d
entries and compared them to those on an FC4 box where I have the version
still installed. I added symbolic links for:

to match those I saw on that system and now tor shows up in the serviceconf listing.