[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Here we go again...tor just stops

This is getting annoying to point of wanting to simply drop tor.

As of this morning I had been running tor- through Tork 0.29.2 without 
hitch (Mandriva linux 2009.0).  Any time I have tried to progress to anything 
beyond this version I run into the same problem every time:  tor will either not 
run or, more likely, will run for some period of time and then simply stop 
without any error messages to explain the termination. 

This morning, I decided to give tor- a try.  Built and installed 
just fine and started up just fine.  It was running for at least several hours 
without hitch but then I had to leave for a meeting.  I'm gone for 2 1/2 hours 
only to come back and find that tor has stopped without so much as a single 
message anywhere on the system.  Nothing in the tork logs either.

What the heck is going on? 
"An imbalance between rich and poor is the oldest and most fatal ailment of all 

Attachment: signature.asc
Description: This is a digitally signed message part.