[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Help with privoxy on Virtual Privacy Machine

Hi All,

This may be the wrong mailing list but I could not find any mailing list for the
virtual privacy machine and since it uses tor and privoxy maybe someone here
can help me with my problem.

I tried to setup the virtual privacy machine according to the instructions at

Initially I tried using the dsl-2.4-embedded version. After the installation and
running the "install.sh" script I shutdown and started dsl again. There was an
error during restart

/opt/vpm/privoxy/sbin/privoxy: error while loading shared libraries:
libpcre.so.3: cannot open shared object file: no such file or directory

I got the same error with dsl-2.1b-embedded.

As the wiki says all applications do connect through tor. But I am unable to
start privoxy.

Can anybody point me to a distribution of the virtual privacy machine which
contains libpcre.so.3?


This mail sent through Virus Free Email