[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: [tor-talk] Problems Running on Ubuntu Bionic

30 March 2020  at 12:00, Jason Evans wrote (at least in part)

>Date: Sun, 29 Mar 2020 16:59:19 +0200 (CEST)
>Subject: Re: [tor-talk] Problems Running on Ubuntu Bionic

>> I was running Tor on Ubuntu (16.04 & 18.04) and have used it on Windows in the
>> past, now for some reason it throws errors if run from CMDLine (the only way to 
>> see what is going wrong) "IP port 5xxx" in use,

>What errors? How are you running it?

Still the main error is "IP port 5xxx in use" 

can't remember the exact port number

the other one (if I run launcher from terminal) I stays on 

"Loading local keys" or (maybe keyring) 

>> if run from the icon on dash/launcher it does nothing (well not in the 
>> hour I watched it anyway) 
>> Tried both Tor_Browser & Tor_Browser_Launcher with same effect
>Tor Browser Launcher has had a lot of problems in Ubuntu in the past. What happens
>when you download and run it directly from the Tor website?

How do you mean rundirect? 

I have tried in terminal and using the icons, terminal is prefferd as at least 
I "see" something, the icons route just "sits" and AFAICS does nothing, 

The first install was from the (secure) Repos for my version of Ubuntu, but 
after that I let Tor (when I could get it to run) to update itself, so I assume 
that comes direct from


tor-talk mailing list - tor-talk@xxxxxxxxxxxxxxxxxxxx
To unsubscribe or change other settings go to